SSO with Azure

Comments

1 comment

  • Eden

    Hi Jessica,

    Thank you for contacting Fastly support! When setting up your Azure SAML app, please make sure to leave the "Sign-on URL" blank. You should be able to update your SAML app settings, re-download the metadata file, and re-setup the SSO in Fastly to fix this issue. 

    0
    Comment actions Permalink

Please sign in to leave a comment.